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The Galileo Desktop 

Focalpoint Galileo System Window Basics 

The Galileo Desktop – Focalpoint® Galileo functions, and the 
quickest way to perform them, are identified here. 

The Galileo Desktop was installed as Focalpoint® only, or 
Viewpoint™ with Focalpoint® visible at startup.  

Starting the Galileo Desktop  

1. Click the Galileo Desktop icon.    

2. The Logon screen appears. 

 
3. Type your user ID and press enter. Leave blank for agency 

defaults. Specify a language if you wish. 
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4. Click Start Galileo Desktop 

The Sign On screen appears.  

 
5. Type your Agent Sign-on and Password 

6. Click OK. 

Access Another Window 

 Press Ctrl+Window number. 

Zooming or Unzooming a Window 

 Press the plus (+) or minus (-) on the numeric keypad.   

Zoom size is determined by the number of font sizes available for 
the font used.  

Move the Cursor 

To:                                                      Press: 
Move one character at a time Arrow 

Move to beginning of line Home 

Move to end of line End 

Move to upper-left corner of 
window 

Home Home 

Move to last character of window End End 

Line Editing Shortcuts 

To: Press: 
Insert blank line Ctrl+A 

Delete line Ctrl+E 

Delete to end of line Ctrl+L 
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Command Shortcuts 

To: Press: 
Move up (MU) Page Up 

Move down (MD) Page Down 

Redirect response to another 
window 

Alt+Window number 

Recall Previously Entered Commands 

To: Press: 
Scroll through commands in 
reverse order 

Ctrl+Up Arrow 

Scroll through commands in the 
order entered into Apollo/Galileo 

Ctrl+Down Arrow 

Note: The default number of commands stored is 50, but may be 
expanded to 150. For steps on how to change the default, refer to the 
procedures in the “Replay” section of this guide. 

Clear the Windows 

To: Press: 
Clear active window Ctrl+W 

Clear all windows Ctrl+S 

Unlock (Resetting) the Keyboard 

 Press Ctrl+R 

Printing  

To: Press: 
Print active window Ctrl+B 

Print all windows Ctrl+P 

Use Copy and Paste 

1. Press Shift+Arrow to select the text you want to copy. 

2. From the Edit menu, click Copy (Ctrl+C). 

3. Position cursor in Apollo/Galileo window (or insertion point in other 
application) where you want to paste the text. 

4. From the Edit menu, click Paste (Ctrl+V). 
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Restoring Focalpoint® Window Settings 

Restore and Revert are used to return to previous settings. 

Restore settings to the last saved customization default 

 From the File menu, click Restore. 

Revert settings to the original Focalpoint® default 

Note: Any workstation settings associated with the last saved 
customization default (such as the automatic loading of your 
Programmable Keys file) will no longer apply. To re-customize your 
workstation settings, follow the procedures in the “Setting Workstation 
Defaults” section of this guide. 

1. From the File menu, click Revert. 
The original Focalpoint default settings are reloaded. 

2. To save the newly restored settings as your current default, click 
Save As from the File menu. Then click OK to accept the default 
file name of FOCALPOINT.CONFIG.XML 

3. When prompted to overwrite the existing 
FOCALPOINT.CONFIG.XML file, click OK.  

Focalpoint® Options 

These options allow you to customize your Focalpoint workstation, 
increase your Galileo® productivity, and simplify Copy and Paste. 

Change Window Colors 

1. Click anywhere inside the Galileo® window where you want to 
change the color. 

2. From the Options menu, click Edit Colors. 

3. Click the background button, click on a color to select it, then click 
OK. 

4. Click the foreground button, click on a color to select it, then click 
OK. 

5. Click OK. 

6. Repeat steps 1-5 for each window. 

7. From the File menu, click Save to store your color changes. 
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Setting (Workstation) Defaults 

This dialog allows you to: 

 Specify which file is loaded when using Programmable Keys or 
the Focalpoint Replay application. 

 Set Type Ahead (keystroke buffering) options. 

Set Workstation Defaults  

1. Select Set defaults from the Options menu. 

2. Select PKeys or Replay. 

The current default directory and file are shown in the Default 
Programmable Keys text box adjacent to the Browse button. 

3. Over-type the current default, or use the browse button select 
another default file. 

4. Repeat the above steps for the other application. 

5. Place a check in the Enable Type Ahead box if you want this 
facility to be active. 

6. Click Choose Default Font to select a default font for PKeys or 
Replay, if desired. 

7. Click OK to accept new defaults, or click Cancel to abandon 
changes. 

Add or change defaults 

1. From the Options menu, click Set Defaults. 

2. Click the companion (Pkeys or Replay), and then click Browse.  

3. Click to select a file from the list provided. 

4. Click OK. 

Enable keystroke buffering 

1. From the Options menu, click Set Defaults. 

2. Click to place a check mark in the Enable Type Ahead box. 

3. Click OK to close the Set Workstation Defaults screen. 

4. From the Focalpoint® File menu, click Save to store the default 
changes. 
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Remove defaults 

1. From the Options menu, click Set Defaults. 

2. To remove a companion file, click the appropriate companion to 
be removed 

3. Double click to highlight the file name in the Browse text box 

4. To disable keystroke buffering altogether, click to uncheck the 
Enable Type Ahead box. 

5. Click OK to close the Set Workstation Defaults screen. 

6. From the File menu, click Save to store the default changes. 

Configuring the Toolbar 

Display or remove the Toolbar 

 From the Options menu, click Toolbar. 

Add items to the toolbar 

1. From the Options menu, click Configure Toolbar. 

The Configure Toolbar dialog box appears. 

2. Click New Button.   

The new button is added to the list with a default name (e.g. 
Button26).  

3. From the list of toolbar options in the left pane, click to select the 
new button you want to work with. 

4. From Button Image Bitmap File, click browse and select an image 
that will apply to this new button. 

5. Click in the text box under Tool Tip for this Button and type a tool 
tip. 

6. Click to select a Button Type from the list.  

Depending on your selection, you are presented with options in a 
drop-down list, or you must browse for the type of action you want 
to associate with the new button. 

7. When you have made your selection, click OK to accept the 
changes. 
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Save changes in the active Custom Settings (.CONFIG) file 

 From the File menu, click Save or Save As. 

or, 

 When closing Focalpoint®, from the Save Settings prompt, click 
Yes. 

Change the order of items in the toolbar 

The toolbar items in the left pane are displayed in the order in which 
the items appear on the toolbar (left to right). 

1. From the Options menu, click Configure Toolbar. 

The Configure Toolbar dialog box appears. 

2. Click to highlight the item you want to move. 

3. Click the Move Up or Move Down button to move the item up or 
down. 

4. Continue this process for each item until all items in the list appear 
in the order you want. 

5. When finished, click OK. 

Move a Window 
 Drag the title bar of the window to the desired screen location and 

release the mouse. 

Use Record and Playback 

This function records Galileo commands that you can immediately 
play back. 

1. Press Ctrl+O to start recording. 

2. Enter the command(s) to be recorded. 

3. Press Ctrl+O again to stop recording. 

4. Press Ctrl+K to start playback. 
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Use Response Copy 

This function redirects a Galileo system response to Clipboard or to a 
file.  You can paste the response to a different window or application.  
For example, if you want the response sent to a clipboard, you can go 
into Word and use the Clipboard option or Ctrl+V, to paste it into a 
document. 

Set the response copy location 

1. 1.From the Options menu, point to Response Copy Options, and 
then click the Response Copy location. 

Note: If you copy the response to a file, the default directory is 
C:\FP\DATADIR\RESPONSE. You may change the default 
directory by clicking Response File Directory. 

2. 2.If you want to retain the location setting for the next time 
Focalpoint® is started, click Save from the File menu. 

Copy a response 

 Type a Galileo® system format and press Alt+0 (redirect to 
Window 0), instead of the Enter key, to copy the response.   

This sends the Galileo system response to the current window as 
well as the selected copy location. 

View a response 

If response was copied to Clipboard: 

1. Move cursor to location in a document or application. 

2. From the Edit menu, click Paste, or Ctrl+V. 

If response was copied to a file:  

 From the Companions menu, click Notepad. 

 From the File menu, click Open. 

Note:  Be sure to look in the proper directory.  The default 
directory is C:\FP\DATADIR\RESPONSE. 
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Printer Setup 

This utility allows you to change the Windows default printer, modify 
the printer settings, and select a default printer for Focalpoint®. 

1. From the File menu, click Printer Setup. 

2. Decide whether any changes you make to this screen should 
apply to printing only in Focalpoint®, or in all Windows 
applications: 

If the changes will apply only for Focalpoint® printing, click to 
place a check mark in the Set Selected Printer as Focalpoint 
Default Printer box.  All Focalpoint print functions will now be 
directed to this printer, while all other Windows applications 
continue to use the Windows default printer. 

If you wish to have these changes affect all Windows print 
functions, leave this box unchecked.  Any changes you make will 
apply to the Windows default printer. 

3. To select a different printer, click to select another printer from the 
list in the Printer box. 

4. To change the printer settings: 

a. Click Setup. 

b. Click the appropriate tab(s) and make any desired changes. 

c. Click OK to store the changes. 

Note:  If you designated this printer to be the Focalpoint® default 
printer in step 2, changes to these settings will apply only for 
printing in Focalpoint and will not affect printing in other Windows 
applications. 

5. Click OK to close the Focalpoint Printer Setup dialog box. 
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Focalpoint® Companions Basics 

These functions can be used with most Focalpoint Companions. 

Open a File 

1. From the File menu, click Open. 

2. Type the filename and then click OK. 

Or, 

Select from list: 

a. Double-click the folder that contains the file you want to open. 

b. Click the filename and then click OK. 

Save an Existing File 

 From the File menu, click Save. 

Save a New File 

1. From the File menu, click Save As. 

2. Type a name in the File Name box. 

3. To change the file type, click the arrow next to the Save File As 
Type box, and click the type you want. 

4. To save to a different folder, double-click the folder where you 
want the file to be saved. 

5. Click OK. 

Select Text 

1. Drag mouse over text to be selected. 

Or, 

2. Position cursor at beginning of text, and then press Shift+Arrow. 

Select the Entire Document 

1. Press Ctrl+Home to go to the beginning of the document. 

2. Press Shift+Ctrl+End to select the entire document. 

Note: With some applications, you can click Select All from the 
Edit menu, or Ctrl+A. 
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Cancel Text Selection 

 Press any Arrow key. 

Undo Your Last Action 

 From the Edit menu, click Undo. 

Delete Text 

 Press the Delete or Backspace key. 

Print Text 

 From the File menu, select Print. 

Use Copy and Paste 

1. Select text by pressing Shift+Arrow or dragging the mouse. 

2. From the Edit menu, click Copy (Ctrl+C). 

3. Move cursor to a location in the document or application where 
you want to insert text. 

4. From the Edit menu, click Paste (Ctrl+V). 

Using Cut and Paste 

1. Select text by pressing Shift+Arrow or dragging the mouse. 

2. From the Edit menu, click Cut. 

3. Move cursor to a location in the document or application. 

4. From the Edit menu, click Paste. 
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The Focalpoint Companions 

Focalpoint® Companions include: 

 Calculator 

 Month View 

 Programmable Keys 

 Replay 

 Windows® Notepad  

Basic procedures for each companion are identified. For additional 
information on any companion, open that companion and access the 
Help menu. 

Calculator 
1. From the Companions menu, click Calculator. 

2. Use the keyboard or keypad to type calculation. 

Note: When using the keypad, make sure Num Lock is on. 

3. Click the Close button to close Calculator. 

Month View 

Open Month View 

From the Companions menu, click Month View. 

To display: Press: 
Next day Right Arrow 

Previous day Left Arrow 

Next week Down Arrow 

Previous week Up Arrow 

Next month Page Down 

Previous month Page Up 

Today’s date Ctrl+D 
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Copy Highlighted date 

 Press Ctrl+O. 

Change the number of months displayed 

 From the Display menu, click Show (1, 2, 3) Months. 

Change the layout of months displayed 

 From the Display menu, click Horizontal or Vertical. 

Display a specific date 

1. Press F4. 

2. If necessary, change the date that displays. 

3. If you wish to add or subtract days from the displayed date: 

a. Under Offset, click + or −. 

b. Type the number of days in the Days box. 

4. Click OK. 

Close Month View 

 Click the Close button in the upper-right corner of the window. 
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Programmable Keys 

Use Programmable Keys (PKeys) to assign specific actions to 
function keys. You can include a date and time stamp as well as 
multiple transmissions within a PKey. 

Six steps are used to set up Programmable Keys in Focalpoint®: 

1. Open PKeys. 

2. Create PKeys. 

3. Save PKeys. 

4. Close PKeys. 

5. Set defaults. 

6. Save changes in Focalpoint®. 

Note: Use the following information to complete each of the above 
steps. 

Step 1: Open PKeys: 

 From the Companions menu, click Programmable Keys. 

Step 2: Create new PKey: 

1. Under Key List, click key to add. 

Note: Keys labeled BF1 through BF12 may be accessed only by 
assigning them to the Toolbar. 

2. Designate the type of PKey to be added: 

 To add a command PKey: 

If you know the command If you need to locate the 
command 

Click inside the Command box 
and type the appropriate 
command. 

a. Click Find. 

b. Click the command you 
want, and then click OK. 
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 To add a HotKey: 

If you know the application 
name 

If you need to locate the 
application  

a. Under Type, click HotKey. 

b. Click inside the Command 
box and type the name of the 
application. 

a. Click Search. 

b. Click the companion you 
want, or click Other Apps. 

c. Once selection has been 
made, click OK. 

 To add a script: (applies only if Scriptwriter Plus™ has been 
installed) 

If you know the script name If you need to locate the 
script 

a. Under Type, click Script. 

b. Click inside the Command 
box and type the name of the 
script. 

a. Click Search. 

b. Click the script you want, 
or click Other Scripts. 

c. Once selection has been 
made, click OK. 

 To add a COM script: Use the same process as To add a script, 
above. 

3. Type a description in the Description box (optional). 

4. Click Apply. 

Step 3: Save PKeys: 

1. Make sure the PKeys window is open. 

2. From the File menu, click Save. 

Step 4: Close PKeys: 

 Click the Close button in the upper-right corner of the window. 

Step 5: Set defaults: 

1. From the Options menu, click Set Defaults. 

2. Select PKeys. 

3. Type the filename and then click OK. 

Or, 

Click Browse and select from list: 
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a. Double-click the folder that contains the file you want to open. 

b. Click the filename, and then click Open. 

4. Click OK again to exit the utility. 

5. From the File menu, click Save to store the default changes. 

Step 6: Save Changes in Focalpoint® 

After you have exited the PKeys dialog: 

1. Click File, save. 

The Save dialog is displayed. 

2. Type a File Name for the file and click OK to store the changes. 

Other PKey Options 

Change a PKey 

1. Under Key List, click key to change. 

2. Make appropriate changes. 

3. Click Apply. 

Print  PKeys 

1. Make sure the PKeys window is open. 

2. From the File menu, click Print 

3. Under Print, click the option to print either all keys or only 
programmed keys. 

4. Under Include, click to place a check mark for any or all of the 
options you want to print. 

5. Click OK. 
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Replay 

Use Replay to run previously transmitted Galileo® system commands.  
You can change, add, or delete commands in Replay, and then save 
them to a file to be used later. 

Open Replay 

 From the Companions menu, click Focalpoint Replay. 

Basic steps to use Replay 

1. In a window, type a series of commands. 

2. Open Replay. 

3. If necessary, edit commands as follows. 

To change a command: 

a. Under Stored Commands, double-click command to edit. 

b. Under Command, edit text and press Enter. 

To insert a command: 

a. Press Insert to enter the insert mode. 

b. Type new command and press Enter. 

To delete a command: 

a. Under Stored Commands, double-click command to be 
deleted. 

b. Press Delete. 

4. Press Shift+Arrow or drag the mouse to select commands to run, 
or use Ctrl+click to select non-consecutive commands. 

5. Run Replay commands as follows. 

To run: From the Run Menu  
Selected commands Selected Return. 

From selected command to end Run Selected to End (F8) 

All commands from start to end Start to End (F9) 

Save a Replay file 

 From the File menu, click Save for an existing file, or Save As for 
a new file. 
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Open a Replay file 

 From the File menu, click Open, select a file. 

Clear Commands and/or create new Replay file 

 From the File menu, click New. 

Stop Recording 

1. Open Replay. 

2. Press F7, or select Stop Recording from the File menu. 

Note: This stops recording all Galileo® system commands.  
Therefore, commands will not be recorded for Replay or Recall 
until you start recording again. 

Start Recording 

1. Open Replay. 

2. Press F6, or select Start Recording from the File menu. 

Change Number of commands stored 

1. Open Replay. 

2. From the Options menu, click Display Number of Entries. 

3. Type the number of commands you want to store (maximum 150). 

Note: Increasing the number of commands uses more workstation 
memory. 

4. Press Enter. 

Close Replay 

 Click the Close button in the upper-right corner. 
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Notepad 

You can access and use Microsoft® Notepad in Focalpoint® to make 
notes. 

Open Notepad 

 From the Companions menu, click Notepad. 

Print Notepad 

1. Open Notepad. 

2. From the File menu, click Print Notepad. 

Close Notepad 

 Click the Close button in the upper-right corner. 

 




